Follow

How to move TurboLaw to a new computer

If you have used TurboLaw for any length of time, chances are good that at some point you will need to move the program from one computer to another (probably to a new computer).

Moving TurboLaw is a fairly simple 3-step process:

  1. Install TurboLaw on the new computer
  2. Migrate your data (cases and files) to the new computer OR point TurboLaw to your network data
  3. Activate TurboLaw on the new computer with your license number.

Step 1: Install TurboLaw on the new computer

In most cases, you can log on to the TurboLaw customer site and click the Downloads tab to download the latest version of TurboLaw so that you can install it on your new computer. Alternatively, you can always email technical support or call us directly at (800) 518-8726.

Step 2: Migrate your data OR point TurboLaw to your network data

If your data is kept on your old computer and nowhere else, you can use the TurboLaw Migration Wizard to move your data to your new computer. The TurboLaw Migration Wizard is a tool which allows you to transfer (or "migrate") all of your cases, documents, and other TurboLaw data to a new computer in just a few simple steps.

Alternatively, if your data is kept on a computer on your network, or on a flash drive, or external hard drive, etc., then you can just point TurboLaw to your network data - detailed instructions for this can be found in How to Network TurboLaw - but in general you would simply click on File > Configure for Network and then select the folder where your data is located.

To use the TurboLaw Migration Wizard, follow these steps:

  1. Open the Migration Wizard on your old computer by clicking your Start menu and then clicking on All Programs > TurboLaw > Utilities > TurboLaw Migration Wizard. If you do not see the Migration Wizard as an option, you can download the Migration Wizard setup file by clicking here.
  2. Follow the instructions in the Migration Wizard to create your migration file.
  3. Copy the migration file to your new computer.
  4. Run the Migration Wizard on your new computer by clicking your Start menu and then clicking on All Programs > TurboLaw > Utilities > TurboLaw Migration Wizard.
  5. Follow the instructions in the Migration Wizard to finish the migration.

NOTE: If you used the Alternate Case Folder option on any of your cases on your old computer, when the cases are migrated to your new computer, you will need to re-set the Alternate Case Folder option for those cases, as the migration utility cannot directly migrate these sorts of custom folders from one computer to another (your files will still be transferred, but they will no longer be using the custom folder you set).

Step 3: Activate TurboLaw on the new computer with your license number

Once you are satisfied that your TurboLaw data (cases and files) has been moved to the new computer, you can activate TurboLaw on your new computer with your license number. You can find your license number on your old computer by clicking Help > About TurboLaw. Once you have your license number, you can activate the software on your new computer by clicking Help > Activate TurboLaw and entering your license number.

If you don't know your license number or if you can't access your old computer, you can look up your license numbers by logging in to the TurboLaw customer site. Once logged in, just click on Software Downloads and you will find a link to view your license numbers.

If you are unable to log in to your account or if you need additional help, please contact TurboLaw tech support.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk